Zaloguj | Zarejestruj








Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
PostNapisane: 02 lis 2019 14:34 
Skryba
Avatar użytkownika

Dołączył(a): 12 maja 2006 19:31
Posty: 299
Lokalizacja: North Ashfield
Na pewno dla wielu z was dźwięk w grach jest kluczowy - zwłaszcza w skradankach jak Thief czy System Shock 2. I wielu z was podejrzewam doświadczyło tego, co EAX oferuje. ;)

Ja w świat Thiefa chciałem się wtopić całkowicie. By tę imersję gry poczuć, zaopatrzyłem się bodaj w 2003 roku w kartę dźwiękową Sound Blaster Audigy 2 ZS. I to (wraz z zakupem głośników 7.1 Inspire, również od Creative) było strzałem w dziesiątkę. Wrażenia dźwiękowe pierwszego odpalenia misji w katedrze w Thiefie były tak nieziemskie, że podobnego szoku doznałem wcześniej odpalając pierwszy raz Unreala na 3dfx. Od tamtego czasu granie z włączonym EAXem było obowiązkowe, i tylko z pewnym smutkiem zacząłem obserwować jak coraz to nowsze tytuły przestały wspierać ten system czy dbać w ogóle o udźwiękowienie.

Lata mijały, a ja moją Audigy 2 przekładałem z jednego kompa do kolejnego. Karcioszka musiała współgrać z każdym kolejnym Windowsem, choć łatwo nie było. Na stronie Creative'a od lat próżno szukać wsparcia. Ostatnia wersja Alchemy (oprogramowania, które na nowszych systemach pozwalało na działanie EAXu) pochodzi bodaj sprzed 5 lat. Ale jakoś od biedy działało... aż do update'u 1903 Windowsa 10.

Nie powiem, czułem w kościach że coś się święci. Od dłuższego czasu siedziałem na wersji W10 1607 Anniversary Update. Na każdym innym sprzęcie na którym pracowałem od dawna miałem 1809 albo 1903. Po pewnym czasie nawet miałem monit, że nowsza wersja jest dostępna, ale nie do końca kompatybilna z moim sprzętem. Niestety, w związku z końcem wsparcia 1607 wczoraj Windows postawił mi ultimatum - muszę zainstalować nową wersję. Postanowiłem tego nie odkładać i zrobiłem to. Po updacie okazało się, że nie mam dźwięku. :(

Motherf#$@%s! Zabrali mi dźwięk, zabrali mi EAX! Pierwsze co, to oczywiście Google na pomoc. Dość szybko odnalazłem wątek, w którym poradzono by ściągnąć ze strony Creative sterownik do Audigy RX i by go zainstalować. Sukces - dźwięk odzyskany, ale o dziwo - Windows przestał widzieć moje głośniki jako system 7.1 i zaczął używać tylko dwóch przednich w systemie stereo. Wyeliminowanie tego problemu zajęło jeszcze więcej czasu. Dopiero zainstalowanie nieoficjalnej paczki Daniela Kawakami - SB Audigy Series Support Pack 6.2 i ustawienie w sterownikach z paczki 7.1 pozwoliło na powrót do normalności i prawidłową pracę 16-letniej karty i głosników na Windows 10 1903. ;)

Smutna konkluzja jest taka, że coraz trudniej będzie utrzymać stary stan rzeczy, z każdym kolejnym update'em. Nie zawsze "new is always better", a dobre praktyki czy rozwiązania łatwo idą w zapomnienie. Mam tylko nadzieję, że obecny stan rzeczy utrzyma się jak najdłużej.

Jakby ktoś był ciekaw jak brzmi HL z EAXem i bez, to zapraszam do obejrzenia mojego filmiku, jaki popełniłem kilka lat temu:

https://www.youtube.com/watch?v=vlxO4Wq5dGM


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Teraz jest 13 gru 2019 00:25


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj: